Project

General

Profile

Bug #9473

string "redmine ticket: 9118" displays on map

Added by Richard Presley over 1 year ago. Updated over 1 year ago.

Status:
Rejected
Priority:
Normal
Assignee:
Target version:
-
Start date:
20/12/2019
Due date:
% Done:

0%

Close

Description

This is very curious. The text string "remine ticket: 9118" appears on the map.

Redmine string display on map.docx (143 KB) Richard Presley, 20/12/2019 19:40

History

#1 Updated by Philippe May over 1 year ago

  • Status changed from New to Rejected

Isn't it nice and useful to have links from elements on the map to redmine tickets?

Definitely a feature, not a bug bowtie

#2 Updated by Richard Presley over 1 year ago

Awesome! My fantasy was that GeomaticsAV had been hacked, and a prankster
was burying Easter Eggs in your code: changing my geo-location one day,
popping up redmine tickets another day . . . in the embedded firmware for
one of our scientific products, we included a "Pac Man" game Easter Egg: we
never advertised the feature, but word got around--it took a few dual-key
presses to launch, and then you could play. Nice to know that the redmine
ticket posts are a feature, that we were not hacked. :-)

On Fri, Dec 20, 2019 at 11:36 PM <> wrote:

Also available in: Atom PDF