Project

General

Profile

Support #10255

Cleanup categories which don't have equivalent 'E' status

Added by Philippe May over 1 year ago. Updated over 1 year ago.

Status:
Closed
Priority:
Normal
Start date:
01/06/2020
Due date:
% Done:

0%

Spent time:
Close

Description

One category which should probably be avsm_survey.V_BLDG_OTLN:

avsm_survey.V_BLDG_MISL  B52  Proposed Miscellaneous Bulding  BLDG

One category which should probably have an equivalent with a status 'E':

avsm_survey.V_ROAD_RWAY  R35                    Right-Of-Way

History

#1 Updated by Philippe May over 1 year ago

Side note as i'm working on categories: there was a category named v111 (not the lowercase v).

 name |         description         | group | minor_group_1 | minor_group_2 | status | custom | auto_import | model_table_name | model_type |       long_name       | style | symbol |                mapbox_paint                | mapbox_layout | mapbox_type_custom | skip_columns | viewable_role | extra 
------+-----------------------------+-------+---------------+---------------+--------+--------+-------------+------------------+------------+-----------------------+-------+--------+--------------------------------------------+---------------+--------------------+--------------+---------------+-------
 v111 | Diospyros melanoxylon Roxb. | VEGE  | DIME          | ----          | E      |        | t           |                  | Point      | Diospyros melanoxylon |       |        | {"text-color": ["rgba", 20, 200, 30, 0.5]} |               |                    |              |               |

It should be removed as it's a duplicate of the proper V111 (with capital V).

#2 Updated by Giulio Di Anastasio over 1 year ago

  • Status changed from New to Closed

v111 category (with small "v") has been deleted. Only V111 (with capital "V") exists now.

Category avsm_survey.V_BLDG_MISL B52 Proposed Miscellaneous Bulding BLDG has been deleted, not having sense. It has been replaced by
B64 - V_BLDG_OTLN with Status "F".

Category R55 - V_ROAD_RWAY with Status "E" (existing) has been created.

Also available in: Atom PDF