Project

General

Profile

Support #11262

importing Error

Added by Selvarani C about 1 year ago. Updated about 1 year ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Target version:
-
Start date:
03/11/2020
Due date:
% Done:

100%

Close

Description

While i am importing the text file "MM-2019-09-19-TS-Drain.txt".

it showing the error as below.
"Unexpected import error: 'DataFrame' object has no attribute 'surveyor'"

The text file is in basket can you try please.

Associated revisions

Revision 1fbf1bef (diff)
Added by Philippe May about 1 year ago

Fix basket import (fixes #11262)
Error was due to the change of index in categories in the registry

History

#1 Updated by Philippe May about 1 year ago

  • % Done changed from 0 to 100
  • Status changed from New to Resolved

#2 Updated by Philippe May about 1 year ago

  • Assignee deleted (Philippe May)

I tried but got a slightly different error message (Unexpected import error: 'name'). I assume it's the same problem (same root cause than yesterday's issue, a breaking change i've done few days ago and couldn't see all the implications).

I tried on the testing environment on my laptop and it's OK. Please retry importing that file on the server, and keep me informed. Thanks!

#3 Updated by Selvarani C about 1 year ago

I tried philippe it is imported. Thank you very much.

Also available in: Atom PDF