Project

General

Profile

Support #13642

Electrical problems: Server down

Added by Giulio Di Anastasio 5 months ago. Updated 5 months ago.

Status:
Resolved
Priority:
Urgent
Assignee:
Target version:
-
Start date:
12/02/2022
Due date:
% Done:

0%

Close

Description

Dear Philippe, this morning the solar panels did not recharge enough the batteries because since yesterday the sky has been overcast. The problem is that even TNEB was tripping, so the server went on and off repeatedly. Vijai is on leave, and we could not do much.
But of course now the server is down.
Can you please help?

Thanks

Giulio

History

#1 Updated by Philippe May 5 months ago

  • Status changed from New to Resolved

Found the server's console with a message that the /dev/sda2 partition needed manual repair.

Just entered:

fsck /dev/sda2

Then reboot -> OK

#2 Updated by Giulio Di Anastasio 5 months ago

To turn the server off, please press the switch for not longer than 2 seconds.

To restart the server, first connect the monitor and the keyboard, then check if there is a message asking for manual repair (see Philippe's input above).

Also available in: Atom PDF