Project

General

Profile

Support #13681

Gisaf isn't Connecting

Added by Selvarani C 5 months ago. Updated 5 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Target version:
-
Start date:
18/02/2022
Due date:
% Done:

0%

Close

Description

Hi Philippe,

Gisaf isn't connecting. So please check.

Isn_t Connecting.png View (86.8 KB) Selvarani C, 18/02/2022 16:48

13589

History

#1 Updated by Philippe May 5 months ago

After call with Giulio on site, and reboot of the server, i still cannot log in remotely, and need to check in person tomorrow morning.

#2 Updated by Philippe May 5 months ago

  • Status changed from New to Resolved

I found that the virtual machine for database (gisdb) was not started automatically. Booting manually -> OK:

root@dream:~# virsh start gisdb.csr.av

I think that the root cause is a lack of available RAM at boot time. There's a "race condition" between the VMs at boot time, and usually the VM "jupyter.csr.av" fails to boot. This is the first time - as i remember - that gisdb is the one which does not start.

Also available in: Atom PDF