Project

General

Profile

Support #14072

Gisaf very slow

Added by Giulio Di Anastasio about 2 months ago. Updated about 2 months ago.

Status:
Resolved
Priority:
Urgent
Assignee:
Start date:
18/05/2022
Due date:
% Done:

0%

Close

Description

Gisaf is very very slow, problem started this week (from 16 may 2022) and it is very difficult to conduct any operation on it. Even entering the latest rainfall data was not possible


Related issues

Related to GIS - Feature #14090: Move to SDDs after failure of one HDD in the RAID array of the domUs Resolved 23/05/2022

History

#1 Updated by Philippe May about 2 months ago

  • Status changed from New to Resolved

I could finally connect, everything is very slow, making difficult to work with remotely.

I think the problem is with a faulty hard drive (sdd), part of the mirror volume which holds the virtual machines. It's a Seagate Barracuda 2TB (2016) ST2000DM006.

I removed it from that RAID array and it looks fine. But now we don't have redundancy.

I'll be back in 2 days this coming Friday, we can then discuss the options.

#2 Updated by Philippe May about 1 month ago

  • Related to Feature #14090: Move to SDDs after failure of one HDD in the RAID array of the domUs added

Also available in: Atom PDF