Project

General

Profile

Bug #13885

Wrong name showing in the list of layers in the map

Added by Giulio Di Anastasio 3 months ago. Updated 2 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Start date:
08/04/2022
Due date:
% Done:

100%

Spent time:
Close

Description

I tried twice to create a new survey category (Proposed Shed, Status F, name B65) and it was created. But both times, in the list of Building Layers in Gisaf map, instead of the usual "Shed" the newly created "Proposed shed" appeared, with the same number of features as the shed (378 features) but not visualizing them.
It is a category which should not show in the map layers list, as it is used for the status "F" (as we have done for other categories as well), but this time it behaves differently...


Related issues

Related to GIS - Bug #13901: Map: style of the category with status 'E' is always applied New 12/04/2022

Associated revisions

Revision 2d0c3627 (diff)
Added by Philippe May 3 months ago

Fix categories mixup for the same store (closes #13885)

History

#1 Updated by Philippe May 3 months ago

  • Status changed from New to In Progress

Quick update: i found the problem and working on it.

#2 Updated by Philippe May 3 months ago

The issue is fixed and applied on the server.

But, i then found that there's another related issue related to layers with different statuses. It's only a problem of styling in the map and not blocking.

See #13901 for details.

#3 Updated by Philippe May 3 months ago

  • Related to Bug #13901: Map: style of the category with status 'E' is always applied added

#4 Updated by Philippe May 3 months ago

  • % Done changed from 0 to 100

#5 Updated by Philippe May 2 months ago

  • Status changed from In Progress to Resolved

Also available in: Atom PDF