Project

General

Profile

Feature #3765

New raingauge - Shakti - id 9

Added by Giulio Di Anastasio over 5 years ago. Updated over 5 years ago.

Status:
Closed
Priority:
Normal
Target version:
-
Start date:
09/03/2017
Due date:
% Done:

0%

Spent time:
Close

Description

Dear Philippe,
I have uploaded and imported data for a new raingauge, id=9, location Shakti, with rainfall data from 2012 till 2017, in separate excel files.
I uploaded into the basket, and then tried to import also the new shapefile with the point of this raingauge, but it gives me an error, probably you need to enter it in the code?
I attach here all these files...

Giulio

2013 Rain Shakti-id9.xlsx (14.7 KB) Giulio Di Anastasio, 09/03/2017 14:56

2012 Rain Shakti-id9.xlsx (14.7 KB) Giulio Di Anastasio, 09/03/2017 14:56

2014 Rain Shakti-id9.xlsx (14.8 KB) Giulio Di Anastasio, 09/03/2017 14:56

2015 Rain Shakti-id9.xlsx (14.8 KB) Giulio Di Anastasio, 09/03/2017 14:56

2016 Rain Shakti-id9.xlsx (14.7 KB) Giulio Di Anastasio, 09/03/2017 14:56

2017 Rain Shakti-id9.xlsx (14.5 KB) Giulio Di Anastasio, 09/03/2017 14:56

av_raingauges.zip (1.59 KB) Giulio Di Anastasio, 09/03/2017 14:56

History

#1 Updated by Giulio Di Anastasio over 5 years ago

  • Assignee set to Philippe May

#2 Updated by Philippe May over 5 years ago

  • Assignee changed from Philippe May to Giulio Di Anastasio

Trying to import the shapefile, the error is quite explicit: invalid input syntax for type date: "2012".

The "since" field for the new raingauge is not a date: '2012'. Should be something like '2012-01-01'.

#3 Updated by Giulio Di Anastasio over 5 years ago

  • Status changed from New to Closed

#4 Updated by Giulio Di Anastasio over 5 years ago

Dear Philippe,
the issue is resolved, I simply wrote the date in the right format, and everything was fine.

Thanks for helping

Giulio

Also available in: Atom PDF