Project

General

Profile

Bug #8231

Fix status in table definition of new categories

Added by Giulio Di Anastasio over 2 years ago. Updated over 2 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Target version:
-
Start date:
03/05/2019
Due date:
% Done:

100%

Close

Description

V46 VEGE MIEL ----- E Mimusops elengi * Point Mimusops elengi
V47 VEGE RAIN ----- E Rain Tree * Point Albizia saman
V48 VEGE ELPH ----- E Elephant Ear Tree * Point Enterolobium cyclocarpum
V49 VEGE PAMY ----- E Palmyra Tree * Point Borassus flabellifer
V50 VEGE KAYA ----- E Khaya Tree * Point Khaya senegalensis
V51 VEGE SILK ----- E Silk Cotton Tree * Point Ceiba pentandra
V52 VEGE ODIA ----- E Odiamaram Tree * Point Lannea coromandelica
V53 VEGE SAUS ----- E Sausage Tree * Point Kigelia africana
V54 VEGE KODU ----- E Kodukkapuli * Point Pithecellobium dulce
V55 VEGE SISE ----- E Siamese Senna * Point Senna siamea
V56 VEGE REDS ----- E Red sandalwood * Point Pterocarpus santalinus
V57 VEGE PTSU ----- E Pterospermum * Point Pterospermum suberifolium
V58 VEGE MAHA ----- E Mahagony * Point Swietenia mahagoni
V59 VEGE TEBE ----- E Beach Almond * Point Terminalia bellerica
V60 VEGE ALLE ----- E Integral wisdom * Point Albizia lebbeck
V61 VEGE DERE ----- E Flame tree * Point Delonix regia

Associated revisions

Revision fe8e7a7c (diff)
Added by Philippe May over 2 years ago

Fixes #8231: status is sql CHAR

Revision ebc26115 (diff)
Added by Philippe May over 2 years ago

Fixes #8231: status as postgres CHAR type

History

#1 Updated by Philippe May over 2 years ago

I fixed manually the data types for the tables given for the categories mentioned above.

Root cause: this issue arised after these new categories were created through the normal process "create_models.py" (in the flask branch): the status is erronously set as "VARCHAR1", whereas it should be "CHAR".

#2 Updated by Philippe May over 2 years ago

  • Project changed from GIS to Gisaf

#3 Updated by Philippe May over 2 years ago

  • Status changed from New to Resolved
  • % Done changed from 0 to 100

Also available in: Atom PDF